Tema: 69. Id Pregunta: 7073.

naldur
Usuario registrado
Mensajes: 7
Registrado: Jue Jun 27, 2019 2:58 pm

Tema: 69. Id Pregunta: 7073.

Mensaje por naldur » Lun Ago 12, 2019 6:42 pm

En esta pregunta dice que la Mozilla Public LIcense (MPL) no es compatible con la GPL. Pero desde la versión 2.0 ya lo es.

https://es.wikipedia.org/wiki/Mozilla_P ... _licencias
MPL versión 2.0 es compatible con la licencia de Apache y por defecto "la versión GNU General Public License 2.0, la versión de GNU Lesser General Public License 2.1, la versión 3.0 de la GNU Affero General Public License y todas las versiones posteriores de estas licencias". La versión 1.1 tenía "algunas restricciones complejas" que resultaba incompatible con la GNU General Public License por defecto.



2) ¿Cuál de las siguientes licencias no es compatible con la licencia General Public License (GPL)?: [MAL] Ocultar respuesta No contestar
Tema: 69. Id Pregunta: 7073.
a) Lesser General Public License (LGPL)
b) Modified BSD License
c) Mozilla Public License (MPL)
d) X11 License

Responder

Volver a “PREGUNTAS TEST - ERRORES Y DUDAS”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado